It is currently Fri Mar 05, 2021 8:14 am




Post new topic Reply to topic  [ 4 posts ] 
 PM's won't send 

Joined: Mon Mar 09, 2009 10:25 am
Posts: 57
Class: TaG
Chassis: Tony kart
Engine: Sonik
Post PM's won't send
Am I missing something...? I have some PM's stuck in the outbox... some go some don't..


Mon Sep 07, 2009 10:09 am
Profile

 PM's won't send 
User avatar

Joined: Sat Feb 28, 2009 11:41 pm
Posts: 440
Location: Columbus, Ohio
Post Re: PM's won't send
I believe that a PM stays in your outbox until the recipient opens it.

_________________
Bruce Brothers Racing
http://www.brucebrothersracing.com


Mon Sep 07, 2009 10:56 am
Profile WWW

 PM's won't send 
User avatar

Joined: Mon Mar 02, 2009 9:36 am
Posts: 66
Location: Xenia, OH
Class: TaG
Chassis: Merlin
Engine: IAME Leopard
Post Re: PM's won't send
That's what I have experienced.

_________________
...............jim


Mon Sep 07, 2009 9:34 pm
Profile

 PM's won't send 
User avatar

Joined: Thu Feb 26, 2009 12:46 am
Posts: 109
Location: Dublin
Class: Spec 100 Pipe
Chassis: Birel
Engine: Yahama
Post Re: PM's won't send
B2R wrote:
I believe that a PM stays in your outbox until the recipient opens it.


This is correct


Wed Sep 09, 2009 4:09 pm
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron